Support Email Processing Issues

Incident Report for Nubinity LLC

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 22:43 CDT

Investigating

We are currently investigating this issue. If you need support or looking for a response please login to https://help.desk.nubinity.com
Posted Jun 06, 2026 - 22:24 CDT
This incident affected: Customer Facing Systems and Tools (Nubinity Support Platform).