Veilock inbound Email Support Issues

Incident Report for Nubinity Network Status

Resolved

This incident has been resolved.
Posted May 12, 2025 - 23:50 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 22:47 CDT

Investigating

We are aware that inbound emails aren't being processed and tickets aren't being created or replies aren't being processed. We will post updates when we have more info.

Workaround: You can login to our support platform and reply via help center. You can login here: https://help.desk.nubinity.com/
Posted May 12, 2025 - 22:34 CDT