Site Outage - NUAT1

Incident Report for Nubinity Network Status

Resolved

This incident has been resolved.
Posted May 03, 2025 - 21:06 CDT

Update

We have restored services in the Atlanta site. Please note that some service IPs have changed. If you are impacted, you will receive a notification from us.
Posted May 03, 2025 - 15:52 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 03, 2025 - 15:51 CDT

Identified

We are aware of an issue with our Atlanta datacenter. This issue is related to an ongoing outage at the facility provider. We are working with thier NOC teams to identify and correct the issue
Posted May 01, 2025 - 13:55 CDT
This incident affected: Managed Connectivity Services (Nubinity TTTE, Nubinity Hydra, Nubinity EDGE Connect) and Sites and Datacenters (Atlanta Datacenter Services).